Redmineのインストールディレクトリに移動し、

mongrel_rails start -d -e production -p 3000

でOK。

—–
2011/05/02追記。
Redmine1.20から使用するrailsのバージョンが上がり、mongrelが使えなくなった。
ゴニョゴニョすれば動く(https://rails.lighthouseapp.com/projects/8994/tickets/4690)らしいが、
めんどいのでpassenger入れてApache上で動かしておいたほうが無難。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

Name *
Email *
Website

*